Полностью управляемый многопортовый 10 Гбит/с Ethernet-коммутатор PLANET XGS-6311-8T4XR оснащен системой PLANET UNI-NMS, которая повышает эффективность управления сетью. Он предназначен для беспроводных точек доступа Wi-Fi 6/6E/7, сетевых хранилищ и рабочих станций, которым требуется высокая пропускная способность. Коммутатор оснащен 8 портами 10GBASE-T RJ45 и 4 оптоволоконными портами 10GBASE-X SFP+, которые гибко настраиваются для увеличения расстояния подключения.
XGS-6311-8T4XR обеспечивает высокую производительность, статическую маршрутизацию 3-го уровня IPv4/IPv6, RIP и OSPF, а также интерфейсы 10 Гбит/с. Устройство помогает ускорить развертывание необходимых сетей нового поколения с высокой пропускной способностью для транспортной сферы, «умных» городов, а также предприятий различного масштаба.

Эффективное управление сетью с помощью NMS и приложения
Связав приложение UNI-NMS через PLANET NMSViewerPro с мобильными устройствами, пользователи могут сканировать QR-код NMS-500/NMS-1000V для легкого контроля сетевых устройства через облако. Приложение обеспечивает оповещения в режиме реального времени, позволяя администраторам реагировать на любые нештатные ситуации в любое время и в любом месте для обеспечения стабильной работы сети.
Основные технические параметры коммутаторов PLANET XGS-6311-8T4XR
- Порты 10G RJ45 и SFP+ со скоростью передачи данных до 240 Гбит/с
- PLANET NMS и NMSViewerPro для управления развертыванием
- Динамическая маршрутизация OSPFv2, RIPv2 и статическая маршрутизация IPv4/IPv6
- Протоколы IPv4 и IPv6, управление с помощью CLI и SNMP
- IPv4 IGMP snooping v1, v2 и v3; IPv6 MLD snooping v1 и v2
- Поддержка ITU-G.8032 Ethernet Ring Protection Switch (ERPS)
| Hardware Specifications | |
| Copper Ports | 8 100/1G/2.5G/5G/10GBASE-T RJ45 auto negotiation ports (Ports 1 to 8) |
| SFP+ Slots |
4 10GBASE-X SFP+ interfaces (Ports 9 to 12) Compatible with 1G/2.5GBASE-SX/LX/BX SFP transceiver |
| Console | 1 x RJ45-to-RS232 serial port (9600, 8, N, 1) |
| CPU | MIPS 800MHz |
| RAM | 512Mbytes |
| Flash Memory | 32Mbytes |
| Dimensions (W x D x H) | 441.5 x 207.5 x 44 mm, 1U height |
| Weight | 2831g |
| Power Consumption |
Max. 22.3 watts/76BTU (Power on without any connection) Max. 56 watts/190.96 BTU (Full loading) |
| Power Requirements | Dual AC 100~240V, 50/60Hz |
| Fan | 2 |
| LED |
System: PWR (Green), SYS (Green) Ports: 10GBASE-T RJ45 Ports (Ports 1 to 8) 10G LNK/ACT (Green) 100/1G/2.5G/5G LNK/ACT (Amber) 10GBASE-X SFP+ Ports (Ports 9 to 12) 10G LNK/ACT (Green) 1G/2.5G LNK/ACT (Amber) |
| Switching Specifications | |
| Switch Architecture | Store-and-forward |
| Switch Fabric | 240Gbps/non-blocking |
| Switch Throughput | 178.56Mpps |
| Address Table | 32K MAC address table with auto learning function |
| ARP Table | 8K |
| Routing Table | 12K |
| IP Interface | 1024 |
| ACL Table | 4K |
| Shared Data Buffer | 16MB |
| Flow Control |
Back pressure for half duplex IEEE 802.3x pause frame for full duplex |
| Jumbo Frame | 12KB |
| IPv4 Layer 3 Functions | |
| IP Routing Protocol |
Static route RIPv1/v2 OSPFv2 BGP4 Hardware-based Layer 3 routing |
| Layer 3 Protocol |
ARP ARP Proxy IGMP Proxy |
|
|
|
| IPv6 Layer 3 Functions | |
| IP Routing Protocol |
IPv6 Static Route RIPng OSPFv3 BGP6 (BGP4+) PIM6 IPv6 RA (Router Advertisement) IPv6 LPM Routing Hardware-based Layer 3 routing SNMP over IPv6 Support IPv6 IPSec Support IPv6 ACL |
| Other |
ICMPv6,ND,DNSv6 DNS over IPv6 Support |
| Layer 2 Function | |
| Port Configuration |
Port disable/enable Flow control disable/enable Bandwidth control on each port Port loopback detect |
| Port Status | Display each port’s speed duplex mode, link status, flow control status and auto negotiation status |
| VLAN |
802.1Q tagged based VLAN, up to 4K VLAN groups 802.1ad Q-in-Q (VLAN stacking) GVRP for VLAN management Private VLAN Edge (PVE) supported Protocol-based VLAN MAC-based VLAN IP subnet VLAN |
| Bandwidth Control | TX/RX/Both |
| Link Aggregation |
IEEE 802.3ad LACP/static trunk Supports 64 groups with 8 ports per trunk group |
| QoS |
8 priority queues on all switch ports Supports strict priority and Weighted Round Robin (WRR) CoS policies Traffic classification: IEEE 802.1p CoS/ToS IPv4/IPv6 DSCP Port-based WRR |
| Multicast |
IPv4 IGMP v1/v2/v3 snooping IPv4 Querier mode support IPv6 MLD v1/v2 snooping Multicast VLAN Register (MVR) Up to 1024 |
|
Security Function |
|
| Access Control List |
Supports Standard and Expanded ACL IP-based ACL/MAC-based ACL Time-based ACL Up to 2K entries |
| Security |
Port isolation Supports IP + MAC + port binding Identification and filtering of L2/L3/L4 based ACL Defend against DOS or TCP attacks Suppression of broadcast, multicast and unknown unicast packet DHCP Snooping, DHCP Option 82/43/60/61/67 Command line authority control based on user levels |
| AAA | TACACS+ and IPv4/IPv6 over RADIUS |
| Authentication | IEEE 802.1x port-based network access control |
| Management Function | |
| System Configuration | Console, Telnet, Web browser, SNMP v1, v2c |
| Secure Management Interfaces | SSHv2, TLSv1.2, SNMPv3 |
| Management |
IPv4 and IPv6 dual stack management SNMP over IPv6 Support User IP security inspection for IPv4/IPv6 SNMP SNMP v1, v2c and v3 SNMP MIB and TRAP SNMP RMON 1, 2, 3, 9 four groups HTTP over IPv6 Supports IPv4/IPv6 FTP/TFTP IPv4/IPv6 SNTP/NTP Supports ping, trace route function for IPv4 and IPv6 RADIUS authentication for IPv4/IPv6 Telnet user name and password IPv4/IPv6 SSH IPv4/IPv6 Telnet IPv6 Radius+ Support The right configuration for users to adopt RADIUS server’s shell management CLI, console, Telnet Security IP safety net management function: avoid unlawful landing at nonrestrictive area Syslog server for IPv4 and IPv6 IPv6 TACACS+ support PLANET Smart Discovery Utility PLANET NMS PLANET NMSViewerPro |
| SNMP MIBs |
RFC 1213 MIB-II RFC 1215 Internet Engineering Task Force RFC 1271 RMON RFC 1354 IP-Forwarding MIB RFC 1493 Bridge MIB RFC 1643 Ether-like MIB RFC 1907 SNMP v2 RFC 2011 IP/ICMP MIB RFC 2012 TCP MIB RFC 2013 UDP MIB RFC 2096 IP forward MIB RFC 2233 if MIB RFC 2452 TCP6 MIB RFC 2454 UDP6 MIB RFC 2465 IPv6 MIB RFC 2466 ICMP6 MIB RFC 2573 SNMP v3 notify RFC 2574 SNMP v3 vacm RFC 2674 Bridge MIB Extensions (IEEE 802.1Q MIB) RFC 2674 Bridge MIB Extensions (IEEE 802.1P MIB) |
| Standard Conformance | |
| Regulatory Compliance | FCC Part 15 Class A, CE |
| Standards Compliance |
IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX IEEE 802.3z Gigabit 1000BASE-SX/LX IEEE 802.3ab Gigabit 1000BASE-T IEEE 802.3ae 10Gb/s Ethernet IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1ag CFM IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1X port authentication network control IEEE 802.1ab LLDP RFC 768 UDP RFC 783 TFTP RFC 793 TCP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 FRC 3810 MLD v2 RFC 2328 OSPF v2 RFC 1058 RIP v1 RFC 2453 RIP v2 ITU-T G.8032 ERPS Ring |
| Environment | |
| Operating |
Temperature: 0 ~ 50 degrees C Relative Humidity: 5 ~ 90% (non-condensing) |
| Storage |
Temperature: -10 ~ 70 degrees C Relative Humidity: 5 ~ 90% (non-condensing) |

